*
News: SMF - Just Installed!


Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

vNICs EN4093R 2844

Jr. Member Posts: 97 Karma: +0/-0 **
vNICs EN4093R
« on: August 01, 2014, 09:09:35 AM »
Hello all

Need help in configuration vNICs

i have EN4093R x2

and have stack 3850 x2

Go to EN4093R

1. Configure Stack
2. EN4093R operate in stack correctly and do not have warnings
3. Configure porthacnnel 2ports on master ( first EN4093R ) and 2 ports on backup ( another EN4093R ) = "portchannel 4" - 4 physical ports 1:45 1:46 2:45 2:46
4. in BIOS Enable on LOM interface - IBM Virtual Fabric Mode
5. In ESXI i see 16 vmnic0-16 ( vmnic0 have status Connected )
6. in EN4093R ->
#vnic enable
#vnic vnicgroup 1
#member 1:1.1
#vlan 3001
#enable

IBMBaldeNetwork#show vnic  vnic
vNIC      vNICGroup  Vlan    MaxBandwidth  Type    MACAddress          Link     
--------  ---------  ------  ------------  ------- ------------------  ---------
1:1.1     1          3001    25            Default  40:f2:e9:11:cf:99   up     

IBMBaldeNetwork#show vnic  vnicgroup
------------------------------------------------------------------------
vNIC Group  1: enabled
------------------------------------------------------------------------
VLAN         : 3001
Failover     : disabled

vNIC        Link     
----------  ---------
1:1.1       up       

Port        Link     
----------  ---------

UplinkPort  Link     
----------  ---------


7. in ESXI Set vmnic adapter 10 VLAN
8. and NOOO WORK ( no obtain ip adress from my DHCP :(
8.1 in log from ESXI, when network adapter want get IP address i see error=49

What i doing wrong?

sorry for eng. not my native
From Russia With Love
Administrator Sr. Member Posts: 309 Karma: +6/-0 *****
Re: vNICs EN4093R
« Reply #1 on: August 01, 2014, 11:27:16 AM »
Hi Liks,

Do you have VLAN tagging enabled on the chassis switchport? If you have a VLAN defined on the ESXi adapter then VLAN tagging must be enabled on the switchport. VMnic0 should be connecting to the switch in Bay1 so check the port settings for the INTa* port (* is determined by the compute bay number).

Jr. Member Posts: 97 Karma: +0/-0 **
Re: vNICs EN4093R
« Reply #2 on: August 02, 2014, 03:53:43 AM »
thx for your reply

abandoned the idea about vNICs


create trunk with ESXI and configure vSWITCH if need more complex topology or need advanced monitoring mb we buying v5000switch

i wanted use 1 uplink ( porchannel ) and want more virtual adapter for esxi, i think there is no difference where i will tag traffic on vNICs or in vSWITCH

vNICs or VMready more suitable for Datacenter or Enterprise who have more then 1 Chassis

sorry for eng. not my native
From Russia With Love
Administrator Sr. Member Posts: 309 Karma: +6/-0 *****
Re: vNICs EN4093R
« Reply #3 on: August 04, 2014, 09:29:47 AM »
Liks,

We have had most customers do the same thing. It seems like VMware performs better when the vSwitches utilize physical adapter ports and not vNics then segregate the traffic at the vSwitch/PortGroup level within VMware.

thanks for the information!!