*
News: SMF - Just Installed!


Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

FSM problem login ssh for users 4216

Super Newbie Posts: 15 Karma: +1/-0 *
FSM problem login ssh for users
« on: April 10, 2014, 04:51:44 AM »
Hi

since my upgrade from 1.2.1 to 1.3.1, i ve a big problerm with my connexion in ssh for my users.

my fsm as started in 1.2.0 and migrate to 1.2.1, al my users can access in graphic or ssh mode into the fsm , all my users are like a USERID.

after the migration to 1.3.1, only my USERID can access in SSh by putty or in the cli in graphical mode, all the others users cannot access in ssh or in cli mode, but can access in graphical mode.

For in formation, i ve a second FSM that i migrate to 1.3.1 from 1.3.0 and i haven't this problem.

Any ideas ??

I ve deleted users, created new users, or changed rules but the problem is the same.

i ve open a pmr to ibm, but actually no solution.

thank you

regards
Administrator Sr. Member Posts: 309 Karma: +6/-0 *****
Re: FSM problem login ssh for users
« Reply #1 on: April 10, 2014, 01:42:40 PM »
Hello,

This issue is strange and I have no yet seen this happen. We have had our USERID accounts locked out and had to unlock them by logging in as the pe (product engineering) user by running

smcli unlockuser -u USERID

Have you tried this command for your other non USERID users? It could be that the FSM has a lock on these usernames and for some reason deleting the accounts isn't deleting this lock from the FSM database.
Super Newbie Posts: 15 Karma: +1/-0 *
Re: FSM problem login ssh for users
« Reply #2 on: April 18, 2014, 01:55:13 AM »
Hi

Yes i try it on all others users and the problem is the same .

I have open a pmr and after 3 pedbg to the support i m still waiting an answer.

I have 2 fsm one migrateurs from 1.2.1 to 1.3.1 and this problem and my other fsm migrate from 1.3.0 to 1.3.1 and  nous problem.

Vert strange but IBM in france bas the same problem.

Regards
Administrator Sr. Member Posts: 309 Karma: +6/-0 *****
Re: FSM problem login ssh for users
« Reply #3 on: April 21, 2014, 11:53:52 AM »
Mermet,

This is very interesting indeed. I just created a test user as we only use USERID in the lab and this is also having the same issue at FSM version 1.3.1. I can login via the GUI but SSH keeps denying my password. Please let us know when IBM has updated your PMR. This will be valuable information.

Thanks!
Super Newbie Posts: 15 Karma: +1/-0 *
Re: FSM problem login ssh for users
« Reply #4 on: April 25, 2014, 12:40:01 AM »
Hi

Yesterday evening ibm support call me with one god and one bad news.

The bad news 2 more customers in France have the same problem

The good news my pmr is update to d?veloppent d?partement.

Moreover i have successfuly created the problem again.

It s only when i upgrade a 1.2.1 directly to 1.3.1 if i upgrade from 1.2.1 to 1.3.0 and after to 1.3.1 no problem

But directly 1.2.1 to 1.3.1 the problem Come back

In France i vive somme training and course on pureflex and on m'y fsm in the lab i reproduce the problem.

Today i have to lunch a command with m'y fsm in pesh.

I ll inform your if i ve more information.

Regards
Super Newbie Posts: 15 Karma: +1/-0 *
Re: FSM problem login ssh for users
« Reply #5 on: April 25, 2014, 05:43:41 AM »
more information

the ibm support in france ask me for this command

/opt/ibm/director/vmi/bin/lsNativeVersion -e and you need to connect in PE account

when i do the same command on my 2 fsm i've the following result

on the fsm that update from 1.2.0 to 1.2.1 and after to 1.3.1

pe@h2ivnx2fsm01plp:~> /opt/ibm/director/vmi/bin/lsNativeVersion -e
FSM_Native      1.3.1
SDMC_Native     7.7.201311260508

and on my fsm that update from 1.3.0 to 1.3.1

pe@locvnxfsm01plp:~> /opt/ibm/director/vmi/bin/lsNativeVersion -e
FSM_Native      1.3.1
SDMC_Native     7.7.201310300613

and i've take the same iso for update 1.3.1 and update the same day

on your machine what the original versionof fsm 1.20 or 1.2.1 ??

regards