*
News: SMF - Just Installed!


Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

[SOLVED] Wizard wont start after recovery 1864

Super Newbie Posts: 4 Karma: +0/-0 *
[SOLVED] Wizard wont start after recovery
« on: January 04, 2016, 10:12:09 AM »
Hello everyone,

We had a problem with our FSM node some weeks ago and we had to replace motherboard + HDD drive + SSD drives. The IBM tech guy told us to reinstall FSM from scratch using FSM Base Media, so we did it.
Big suprise that the base media recovery procedures seems to not work for us. After installing the base media and choosing the "recovery partition" on reboot I dont see any wizard at all!

What exactly I did:
1) Created RAID 1 mirror using both SSD drives
2) Configured RAID drives as Primary Boot and the HDD as Alternate Boot
3) Downloaded FSM 1.3.2 base medias (00FH546GMAR.ISO and 00FH547GMAR.ISO) and burn them onto dual layer DVDs
4) Boot from an external DVD player with external power supply
5) Choose option 2 "Recover the management node" and then 2 again "Recover complete system"
5) Gone thru all DVDs copy process
6) Pressed F12 after reboot and choose "Recovery Partition"
7) Gone thru all recovery process, even the 1 to 8 "Checking pre-conditions" steps

And then the node reboots again! No wizards were loaded/started to reconfigure the FSM.

All these steps are detailed in the document "How To Recover / Reload the FSM using the Recovery DVD v1.3".
I also tryed to reinstall using 1.3.1 Base Medias (00FH623GMAR.ISO, 00FH624GMAR.ISO and 00FH625GMAR.ISO) but I had no luck.

There are a way to manually run the setup wizard? Or did I miss something?
Any help will be fully appreciated.
« Last Edit: January 25, 2016, 12:01:16 PM by AlessandroFazenda »
Administrator Sr. Member Posts: 309 Karma: +6/-0 *****
Re: Wizard wont start after recovery
« Reply #1 on: January 04, 2016, 12:50:35 PM »
Hi Alessandro,

Can you attach a screenshot of what the FSM shows after it is completely booted up?

Thanks!
Super Newbie Posts: 4 Karma: +0/-0 *
Re: Wizard wont start after recovery
« Reply #2 on: January 04, 2016, 01:54:43 PM »
Hi!

After complete booted up it shows only a login screen.
This screen is for FSM version 1.3.1, for version 1.3.2 it only changes the RedHat EVH version (6.3 to 6.5).

I've captured a video of the recovery process. The installation ends at 3:14 minutes of the video, so a "FAILED" error shows up and then the server reboots itself.
https://drive.google.com/file/d/0B8J8lZijTcsZYjExUjAtc0tiNk0/view?usp=sharing

Thanks for the fast reply!
Administrator Sr. Member Posts: 309 Karma: +6/-0 *****
Re: Wizard wont start after recovery
« Reply #3 on: January 04, 2016, 02:31:01 PM »
Interesting. So its hanging on the RHEL login instead of automatically booting into the FSM software. Since you already rebuilt it 2 or 3 times I don't want to suggest doing this again but it does sound like there may have been an issue when the recovery rebuild the Recovery Partition. Did you try to download the newest recovery media? It should be 1.3.4.

I've had issues in the past rebuilding from scratch but never associated to the F12 Recovery Partition, it was always due to the USB CD-ROM device I was using. If you got past those steps successfully and are sure your RAID arrays are set to 'Boot' and the HDD is set to 'ALT' then I'm not sure what it could be short of corrupted installation media.

Is there an MD5 checksum file you received with the recovery media that you can check to make sure that the downloaded media has the same MD5 sum as the file from IBM?
Super Newbie Posts: 4 Karma: +0/-0 *
Re: Wizard wont start after recovery
« Reply #4 on: January 05, 2016, 09:16:49 AM »
Hi!

I'm going to look forward for the 1.3.4 release. Every download it's a painful fight for me because my software support contract is in some "pedding state" with IBM and noone knows why...

But I dunno this is a sort of problem of corrupted ISO file or installation. After that login screen I posted earlier, if you press CTRL + C the system gives you root access. Trying to have some fun with the system I found the directory with the recovery images and there is a checksum file. I re-hashed the files and the checksums are the same.

Anyway I hashed the ISO files I downloaded and found the following. I don't have any "official" MD5 checksums to check if my files are correct.
783e99e1bd47522fabba720f8de5659e *00FH546GMAR.ISO
a49763021bc85e8d3b0446c4e21d28a5 *00FH547GMAR.ISO
50aab1f42ba63031a46d965f61349b7f *00FH623GMAR.ISO
bdbca22bc79740da87682af6e79feba1 *00FH624GMAR.ISO
e22fbcda84c58d727cf08fd006788b8c *00FH625GMAR.ISO

Thanks for the assistance!
Super Newbie Posts: 4 Karma: +0/-0 *
Re: Wizard wont start after recovery
« Reply #5 on: January 25, 2016, 12:00:07 PM »
Coming back for a follow up.

After all, the problem was on a faulty fabric conector.
During a comparsion of screenshots taken from a working FSM, the IBM tech guy noticed that the Ethernet controller on my system was disabled due to a missing "Periscope" controller. After some research and replacing the faulty part, the recovery process worked like a charm and my FSM came back from the deads.

Thank you everyone for the patience and assistance.

Admins, please mark these thread as SOLVED.
Administrator Sr. Member Posts: 309 Karma: +6/-0 *****
Re: [SOLVED] Wizard wont start after recovery
« Reply #6 on: January 25, 2016, 03:52:13 PM »
AlessandroFazenda,

Thank you very much for following up and being a valued contributor for MPS. Glad to hear everything is working as expected.

Thanks!